Bildergalerie Script

Systemanforderungen vom Webspace

 

Um das Script zu installieren, ist es erforderlich die PHP Version 5.00 oder höher bei dem Webspace ihnen zur Verfügung steht. Bei der PHP Unterstützung müssen ff. Einstellungen vorhanden sein. 

  1. safe_mode muss auf off gestellt werden, bei dem meisten Webhostern ist dies möglich, sollte der safe_mode auf on stehen, wenden Sie sich einfach an ihren Webspace Anbieter der bestimmt ihnen die Einstellung ändert.

  2. register_global sollte auf off gestellt werden, dies ist aber bei dem Script nicht erforderlich. Durch die Umstellung von register_global auf off, können Sie die Sicherheit des Scriptes erhöhen.

  3. Es ist ein GD Support erforderlich, dieser GD Support steht bei den meisten Anbietern zu 99% Wahrscheinlichkeit zur Verfügung.

  4. upload_max_filesize und post_max_size sollte mindestens 1 MB groß sein. So größer der Wert ist, umso größere Dateien können sie auf einmal auf dem Webspace laden.

  5. file_uploads muss auf on stehen, wenn dieser Wert nicht auf on steht, ist ein Dateiupload nicht möglich.

  6. Sie müssen die Möglichkeit bei ihren Webspace haben, die Schreib und Lesezugriffe (CHMOD) einer Datei zu ändern.

  7. PHP muss als Apache Modul installiert sein. (Dies ist ab der Version 2.0 nicht mehr erforderlich.) 
Es wird zusätzlich eine Mysql Datenbank benötigt. Sollte ihr Webspace die Anforderungen erfüllen, können Sie hier das Script herunterladen.

Wir können Ihnen den Anbieter www.hosterplus.de empfehlen, dort bekommen Sie PHP fähigen Webspace mit allen Anforderungen. Es ist aber erforderlich, dass sie sich bei den Anbieter nach Bestellung des Webspace in Verbindung setzen, damit diese Einstellung gemacht werden.